Archive for August 15th, 2007

AD cmdlets 1.0.3 to 1.0.4 upgrade

If you have AD cmdlets 1.0.3 already installed and are moving to 1.0.4 now there is a gotcha to keep in mind:

To make sure that the upgrade works fine it is highly recommended that you uninstall 1.0.3 before installing 1.0.4.

I’ve seen on some of computers upgrade kind of going – you can successfully finish the setup, etc. – but then when you try to actually use the cmdlets they would not run. Clean installation seems to work just fine in all cases.

Sorry for the inconvenience.

Tags: , , , , , ,


My Recent Tweets

Legal

The posts on this blog are provided “as is” with no warranties and confer no rights. The opinions expressed on this site are mine and mine alone, and do not necessarily represent those of my employer - WSO2 or anyone else for that matter. All trademarks acknowledged.

© 2007-2014 Dmitry Sotnikov

August 2007
M T W T F S S
 12345
6789101112
13141516171819
20212223242526
2728293031  

%d bloggers like this: